Nisus Software, Inc.

Requirements

  • macOS 10.11 or later required.


    Changes

  • Added: Dark Mode.
  • Support for macOS 10.15 Catalina.
  • Requires macOS 10.11 (or later).


    Downloads Available:


    Nisus Thesaurus 1.2 download download from mirror

    Installation

    Once extracted, drag Nisus Thesaurus to your Applications folder.

    To enable the thesaurus inside other apps, including Nisus Writer Pro or Nisus Writer Express, you may need to log out or restart your Mac.