Open a New or Existing File

Nisus Writer Pro can create new files, open text documents, RTF, RTFD, DOC, and DOCX documents, as well as many WordPerfect documents. It can even enable you to import plain text as extracted from PDF documents.

If you try to open a file, the format of which is not known to Nisus Writer Pro, the application displays an alert asking if you want to open the file as plain text.

Open a new file

Choose the menu command: File > New to open a new file.

If you have the Document Manager open you can click the New button to create a new file.

The file that appears is based on a file called the Nisus New File. You can modify most aspects of this file to suit your needs and desires.

You can learn more about the Document Manager in the section Document Manager on page 79.

Customize your new document “template”

You can learn more about the Nisus New File and how to arrange your “start-up” preferences in the section “Set “Defaults” for the Application” beginning on page 558. You can use the “defaults” for new files to create all kinds of stationery that you use regularly.

Different applications use different terms for the same phenomena. You might find them called “templates,” “stationery,” or “default” documents.

Open an existing file

There is a variety of ways you can open an existing file.

There are often as many as three ways to do almost anything in Nisus Writer Pro.

You can locate and open any text or rich text format (RTF) document on your hard drive(s) using the Finder.

Double-click any Nisus Writer document icon.

icon_512x512.pngicon_512x512-2.png

Figure 9
Document icons for Nisus Writer Pro and Nisus Writer Express (respectively).

Use the Open… command.

1. Choose the menu command: File > Open….

2. From the Open dialog that appears navigate to the location of your file.

3. When you see it in the list, double click the name of the file you want to open (or click once to select the file and then click the Open button).

You can open any file you have saved in your Nisus Documents folder.

Use the Document Manager.

1. Choose the menu command: Window > Document Manager.

You can leave the Document Manager window open all the time in the background, always available for you to open other files.

2. Scroll through the list of files that appears there.

3. When you see it in the list, double click the name of the file you want to open (or click once to select the file and then click the Open button).

You can use the Document Manager to manage all your Nisus Writer Pro documents. Detailed instructions on how to use the Document Manager begin on page 591.

You can open any recently opened file from the menu File > Open Recent.

Choose the file you want from the list that appears in the menu File > Open Recent.

You can determine how many files appear in the Open Recent menu in the General Preferences of Nisus Writer Pro.


Previous Chapter
Open or Start Nisus Writer Pro
<<  index  >>
 
Next Chapter
Enter Text in Your New or Existing File