Window basics

Here are a few guidelines for working with windows.

• The size of your monitor’s screen determines the window’s maximum size.

• The window that contains the red yellow and green buttons in its title bar is the active window.

• To make a window active,

▷ click anywhere inside its frame, or

▷ choose its name from the Window menu, or

▷ choose its name from the menu that appears when you press and hold your pointer down on the Nisus Writer Express icon in the Dock.

• To hide windows that do not belong to Nisus Writer Express,

▷ choose the menu command: Nisus Writer Express > Hide Others.

• To display all windows of all open applications,

▷ choose the menu command Nisus Writer Express > Show All.

• To make a window bigger or smaller

▷ drag any edge of the window.

• To move a window

▷ drag the window’s title bar.

• To collect all open windows so they display as tabs in one widow

▷ follow the instructions described in the section: “Display your documents as tabs in existing windows” on page 252.

Close a window

► Click the window’s red Close button or choose the menu command: File > Close.

Minimize, or, put a window in the Dock

► Click the window’s yellow Minimize button or choose the menu command: Window > Minimize.

Redisplay a window that has been in the Dock

► Choose the window’s (document’s) name from the Window menu or click it in the Dock to have it return to its former location.

Open a window to its full size

► Choose the menu command: Window > Zoom.

► Choose the menu command: Window > Zoom a second time to have the window return to its original size and location.

☞ You can display multiple documents in the tabs of one window (as with a Web browser). This is explained in the section: “Document Tabs” beginning on page 252.


Previous Chapter
Work with Multiple Documents
<<  index  >>
 
Next Chapter
Use the Window menu and working with multiple windows