Unwanted spelling correction

Everything related to our flagship word processor.
Post Reply
bassrun
Posts: 2
Joined: 2018-07-18 11:30:42

Unwanted spelling correction

Post by bassrun »

I'm writing a working document -- meant only for personal consumption. When I type "incl " (meaning "including"), Nisus immediately substitutes "include," initially highlighting it in green before the highlighting disappears. This is not what I want to happen!

I've turned off "Check spelling as you type," but that doesn't help. I tried selecting "Complete," but that doesn't do anything.

What's going on here? How do I tame it?

--John

User avatar
Hamid
Posts: 750
Joined: 2007-01-17 03:25:42

Re: Unwanted spelling correction

Post by Hamid »

From System Preferences:Keyboard, tab to Text and uncheck “Correct spelling automatically”.

Post Reply