Express Sneak Peek Feedback Thread

Have a problem? A question? This is the place for answers from other Express users.
gemboy27
Posts: 353
Joined: 2003-09-30 21:33:58
Contact:

2.5a3

Post by gemboy27 »

2.5a3

seems to have fixed my glitch
I have never let my schooling interfere with my education/Mark Twain (1835-1910)

charles
Posts: 481
Joined: 2002-11-26 11:40:35
Location: San Diego, CA
Contact:

Post by charles »

Hello:

For the numbering thing:

You can choose to restart or continue numbering at any time. Just click on the "List" toolbar item and choose the appropriate menu item. (It is at the top.)

You can also change the number using the Lists palette in the Formatting palette group. (the "T")
Charles Jolley
Nisus Software, Inc.

cchapin
Posts: 419
Joined: 2004-02-25 18:28:40
Location: Maryland, USA

Post by cchapin »

charles wrote:You can choose to restart or continue numbering at any time. Just click on the "List" toolbar item and choose the appropriate menu item. (It is at the top.)

You can also change the number using the Lists palette in the Formatting palette group. (the "T")
Thank you, Charles. That works flawlessly. Could I suggest that the "Restart Numbering" and the "Continue Numbering from Previous" options be available in the palette? I like to keep the toolbar hidden. I now see that these options are already in the Format > Bullets and Numbers menu, which is helpful.

--Craig

shades
Posts: 118
Joined: 2002-11-12 18:51:49

Post by shades »

I am using 2.5a2 on 10.3.9. I had commented about the 2.1 version not having the soft return. It appears that 2.5 does not offer the soft return either. Is this planned for 2.5 or are we looking at 3?

I really like Nisus, but this is a deal breaker for me as far as using NWE for everyday jobs.
MBP 2.4 GHz, OS X 10.5.6
NWP 1.2, Mellel 2.6, iWork 08

MacUnix
Posts: 38
Joined: 2003-02-25 03:39:08
Location: The Netherlands
Contact:

LinkBack

Post by MacUnix »

I have tested linkback with every version of 2.5 and in each version I get the same result :

Make a document in a a linkback server enabled application and save the document. Make a selection and do an edit->copy. Paste this in a NWE document and save it. Close the linkback server application and double click the pasted object in NWE. The crash reported comes up with an internal error. After submitting the request or cloing the crash reported window, I see that the linkback server application has been launched but no document is openend.

Am I doing something wrong or is there something wrong with my system ?

OS X 10.4.1 also happened in 10.4

charles
Posts: 481
Joined: 2002-11-26 11:40:35
Location: San Diego, CA
Contact:

Post by charles »

Hi:

Soft return should work. Just use Shift+Return.

We have found the problem with LinkBack in Nisus Writer Express today that caused exceptions for some people. I expect a new alpha to be posted today that fixes the problem.

Cheers,
-Charles
Charles Jolley
Nisus Software, Inc.

shades
Posts: 118
Joined: 2002-11-12 18:51:49

Post by shades »

charles wrote:Hi:

Soft return should work. Just use Shift+Return.
Hi, Charles. Yep, I know how it is done. However, it doesn't work with the 2.5a3. I will send you the file to look at what I mean. Notice that soft-return should bring the second line in the List style to the indent, but does not.
MBP 2.4 GHz, OS X 10.5.6
NWP 1.2, Mellel 2.6, iWork 08

gemboy27
Posts: 353
Joined: 2003-09-30 21:33:58
Contact:

again

Post by gemboy27 »

Here is what is happening in 2.5 ax

I load up the tool bar with the features I want:

Language, Paragraph and Character

and they won't stay

I try to do it under the "T"
and I try to do it under the one that has 'margin' in it.

after closing NWE and reopening they are nolonger there

I guess I could do the three as free floating 'palett' items, but I thought that was what the tool bar was for.

I haven't tried to go back to 2.1.3 to see what happens, because I keep trying to use the 2.5, which I find to be great in every other aspect, expecially the new ability to pick how many recent documents you can under "open recent"

using 10.3.9

Hope I am not too whiney

George
I have never let my schooling interfere with my education/Mark Twain (1835-1910)

gemboy27
Posts: 353
Joined: 2003-09-30 21:33:58
Contact:

save as

Post by gemboy27 »

When you save as, 2.5.a4 you only get to save in the folders that are set for your windows

i.e. hard drive, but not the folders in your hard drive folder

george
I have never let my schooling interfere with my education/Mark Twain (1835-1910)

shades
Posts: 118
Joined: 2002-11-12 18:51:49

Post by shades »

When opening NWE 2.5a4 9and earlier versions), I often get a dialog asking if I want to update to the latest styles. Most of the time I have clicked "No". Tonight, I though, Why not? So I clicked "yes". What a surprise! Not only were all my styles wiped out in 2.5, but when I closed and opened 2.1.3, my specially designed styles were wiped out as well!

Is that intended: a change in styles in 2.5 wipes out styles in 2.1.3?
MBP 2.4 GHz, OS X 10.5.6
NWP 1.2, Mellel 2.6, iWork 08

Brian
Posts: 2
Joined: 2005-06-07 18:35:13
Location: Santa Rosa, CA
Contact:

Footer behavior

Post by Brian »

Funny behavior with my footers when I brought a document over from 2.1.3 to 2.5 a4.

My footer contains a horizontal line the width of the page above a right justified "Page" and page number.

In 2.5a4 the horizontal line disappears until I click on the footer. It then appears, but only on that page. When I click on the footer of another page, that page's footer then appears correctly, but all other pages revert to the invisible horizontal spacer line I had inserted. Pages print as they appear on screen, with only one able to show the horizontal line.

I then saved the document and opened it in 2.1.3 and found that some of the footers had grown to nearly half the page, with lots of extra space inserted.

Hmmm.

martin
Official Nisus Person
Posts: 4665
Joined: 2002-07-11 17:14:10
Location: San Diego, CA
Contact:

Post by martin »

Brian: how did you create the horizontal line in your footer? Is it a graphic? A table?

Brian
Posts: 2
Joined: 2005-06-07 18:35:13
Location: Santa Rosa, CA
Contact:

Footer behavior

Post by Brian »

It was a graphic, I believe. I've attempted to do the same by creating a single table cell in the footer with only a top border to the cell, but haven't seemed to be able to get that to work effectively either.

jwx1
Posts: 35
Joined: 2003-05-12 08:48:44

screen redraw

Post by jwx1 »

Up thru the present beta (2.5.4peek), I get dropped lines and horizontal white lines through existing copy when I delete characters or a whole line.
Scrolling up or down restores the page correctly, and edits are correct.

The good news is that soft return, flakey in the first 3 betas, seems solid in this release.

imacG5,Tiger 10.4.1, 1g mem, 160HD
free mem will average around 600meg when this occurs.

Mellel is my preferred word processor, mainly because the edit
functions are straightforward.

Thanks for your efforts.
John
Birmingham AL USA

joao
Posts: 55
Joined: 2003-04-25 04:42:14

No more custom palettes?

Post by joao »

I've been trying in a number of ways to create custom tool drawers in the 4th alpha, but nothing seems to work.

It's kind of a drag that I can no longer create any number of tool drawers, but I decided to give the new alpha a whirl to see how well I could work with just four of them.

Every time I attempt to replace the palettes in a tool drawer with the ones I want, the changes are not saved.

I've done all sorts of things: removed all traces of 2.1.3 from my system, restarted, created tooldrawers in my New File (several times), repaired permissions - nothing has worked up to this point.

Has anyone else had this problem? The program loses a great deal of efficiency for me if I can't put palettes where I want them. I'm not sure sure if this is a bug or new feature of the update.

If it is a new feature, what are the advantages of it?

Thanks for listening!

Post Reply