style library problem

Have a problem? A question? This is the place for answers from other Express users.
Post Reply
frazman10
Posts: 5
Joined: 2020-01-02 08:10:21

style library problem

Post by frazman10 »

Is anyone else having problems executing Import from Style Library in Express 4.2. The styles appear to be correct in Document Manager, but they just don’t import when Import from style library button is clicked. Everything else seems to be working fine in 4.2. Great update.
Running 10.11.6 on iMac
Joe

martin
Official Nisus Person
Posts: 4826
Joined: 2002-07-11 17:14:10
Location: San Diego, CA
Contact:

Re: style library problem

Post by martin »

I'm sorry you're having trouble Joe. I just gave it a try and styles appear to import correctly in Express 4.2. You said:
frazman10 wrote:
2020-11-20 08:16:28
The styles appear to be correct in Document Manager, but they just don’t import when Import from style library button is clicked.
After I click the "Import from Style Library" button at the bottom of the Style Sheet view (or use the menu Insert > New Style > Import From Style Library) the style importer dialog appears as expected:

import.png
import.png (63.3 KiB) Viewed 286 times

I checkmark the desired collection/styles, click the "Import" button, and the styles are added to my document.

What part of this process behaves incorrectly for you?

frazman10
Posts: 5
Joined: 2020-01-02 08:10:21

Re: style library problem

Post by frazman10 »

Martin,
When I press the Import from Style Library button, nothing happens, it just turns blue. I have also tried Import from Style Library from the Insert menu. This procedure just causes Nisus Express to crash each time. I get a crash report that is sent to Apple. All my styles do show up in Document Manager correctly. Styles always worked perfectly in 4.1. I am still using an older iMac running OS 10.11.6, could that be a problem? Thank you for the prompt reply.
Joe

martin
Official Nisus Person
Posts: 4826
Joined: 2002-07-11 17:14:10
Location: San Diego, CA
Contact:

Re: style library problem

Post by martin »

Thank you for those details Joe, and sorry about the crash. Can you please send in a feedback report with diagnostics enabled? I'd like to collect a crash log from your Mac, so we can investigate the cause of your crash. Thanks!

Post Reply