Nisus Blog

Pronounced "Nice-us"

 
 
 

Nisus Writer and Catalina Compatibility

October 7th, 2019 · No Comments

macOS 10.15, or Catalina, has been released. For Nisus Writer users, this means Nisus Writer Express 4 and Nisus Writer Pro 3.0.3 and above are compatible. However, all previous versions of Nisus Writer are not compatible with Catalina and will not be updated.

We apologize for any inconvenience this may cause.

Tags: Nisus Writer Express · Nisus Writer Pro

0 responses so far ↓

  • There are no comments yet...Kick things off by filling out the form below.

Leave a Comment

*
To prove that you're not a bot, enter this code
Anti-Spam Image