Nisus Blog

Pronounced "Nice-us"

 
 
 

Mavericks Compatibility Update

October 22nd, 2013 · No Comments

Apple is on the verge of releasing the next version of OS X, 10.9 Mavericks. We have tested all of our currently shipping apps in 10.9 and happily we have found all of our currently shipping applications should work with no problems. That means Express 3.4.5, Pro 2.0.6, InfoClick 1.1, and Nisus Thesaurus 1.1 are all Mavericks compatible.

Hopefully that will remain once the OS is actually available to the general public. If you do run into problems please let us know.

Tags: Dave · InfoClick · Nisus Writer Express · Nisus Writer Pro

0 responses so far ↓

  • There are no comments yet...Kick things off by filling out the form below.

Leave a Comment

*
To prove that you're not a bot, enter this code
Anti-Spam Image