NOTE: this software is for Classic Mac OS (eg: OS 9) and cannot be used on Mac OS X.
Nisus Writer Classic is no longer for sale. This page is only for archival purposes.

Nisus Writer FAQs
Headers, Footers, and Endnotes


Nisus Man


Question:
In Nisus Writer 5.1.3, my footnotes got all screwed up, and the numbering went kaflooey. What happened?

Answer:
     There is a footnote bug in version 5.1.3 of Nisus Writer. In the footnote window, the user is allowed to delete across footnotes. This had never been allowed before, and can make the automatic numbering system go nuts when this happens, because it thinks the two footnotes have merged, while there are still two references. As long as you try not to delete across footnotes, everything should be fine. The best solution is to upgrade to Version 6.0 where the bug has been fixed.


Question:
My document contains endnotes, but it also has a bibliography, which needs to come after the endnotes. How can I do this without creating two separate files?

Answer:
     It's simple: put your entire bibliography into your last endnote. In other words: create your bibliography as usual, at the end of your document. Select the entire bibliography, and choose Cut from the Edit Menu. Now go to the end of your document and choose Footnote/Endnote from the Insert Menu (depending on the style you're using, you may need to insert a page break first). Choose Paste from the Edit menu to put your bibliography into the endnote. Now close the footnote/endnote window, and find the footnote reference number in your document. Select it and apply the style Invisible to it.

Presto--bibliography after endnotes.


Question:
How do I create first page headers in Nisus Writer?

Answer:
     Basically, there is a 'default' header and footer for every document that starts on page one. To make it distinct, just start new headers and footers as of the next page. The new ones will override for the rest of the document until the next type of header and footer is inserted.


A useful way to see visually where you have defined headers and footers is to click on the 'Display Header/Footer Icon' button in the lower left hand corner of the document window. This is the one that looks like a rectangle with a thick black top and thick black bottom.


After clicking this button, icons will display in the left margin of the document window wherever a new header or footer is active in the document. Double-clicking on one of these margin icons will put you in the header/footer editing window, ready to edit the corresponding header or footer. You will also see that there is a header/footer default icon at the very beginning of the document. Double-clicking on this one will let you set up the header and footer that is active starting with the first page of the document.


Question:
Endnote and Nisus Writer problems.

Answer:
     

People have reported problems using EndNote in conjunction with Nisus Writer. We are happy to announce that EndNote 2.2 fixes all of these problems with markers being moved by EndNote reformatting, along with other things. Get the updater from Niles & Associates.

The following message is from Anne Stringer at Niles & Associates.

Good news for EndNote & Nisus Users:

Version 2.2 of EndNote Plus is now shipping. Among other things, it includes fixes for a number of different problems with how EndNote formats Nisus files. Most importantly, cross references and Nisus 'styles' are correctly maintained in the formatted documents that EndNote creates.

Other changes from 2.1.3-2.2 include:

A Show Record Numbers command to display record numbers in the Library window.

The ability to easily convert Reference Manager(r) files to EndNote libraries and also convert citations in papers from Reference Manager format to EndNote format. Users of Reference Manager qualify for a competitive upgrade offered by Niles & Associates and its distributors around the world.

This is a free upgrade for current owners of EndNote Plus 2.1.x for the Macintosh. Macintosh users can download a patch to update their 2.1-2.1.3 versions (http://www.niles.com) from our Services for Users page. If you have EndNote Plus 2.0.x for Macintosh, you are also entitled to a free upgrade. For more information, contact customer service or our technical support staff.

Best regards,

Niles & Associates, Inc.

EndNote is a registered trademark of Niles & Associates, Inc.

Reference Manager is a registered trademark of Institute for Scientific Information.




Question:
I don't like having the date time etc. and page number at the top of my document. How do I get rid of it?

Answer:
     That information is in the header of the Nisus New File. You can change the Nisus New File.

If you feel you are not techincally adept enough for that you might want to use one of our alternative Nisus New Files.

After expanding what you download you can put the folder Nisus New File Alternatives inside the Stationery folder then move the one Nisus New File you want so that it is loose in the Stationery folder:

      Nisus Writer 6.0 Folder
            Nisus Writer Tools
                  Stationery
                              Nisus New File Alternatives