Is Nisus Writer Express compatible with macOS 10.15 Catalina?

FAQ for Nisus Writer Express

Moderator: faq-editor

Locked
martin
Official Nisus Person
Posts: 4586
Joined: 2002-07-11 17:14:10
Location: San Diego, CA
Contact:

Is Nisus Writer Express compatible with macOS 10.15 Catalina?

Post by martin » 2019-10-03 21:34:09

Nisus Writer Express version 4.0 is compatible with macOS 10.15 Catalina.

Nisus Writer Express versions 3.x and under are not compatible with Catalina and will not be updated.

Locked