More white space between body and footnote

Everything related to our flagship word processor.
Post Reply
-dp-
Posts: 8
Joined: 2009-09-21 18:16:57

More white space between body and footnote

Post by -dp- » 2019-07-17 07:45:26

How can I configure footnotes so that there is one line of whitespace above them? As currently configured, they are butting right up against the body text. I prefer a bit more room. Thanks.

martin
Official Nisus Person
Posts: 4544
Joined: 2002-07-11 17:14:10
Location: San Diego, CA
Contact:

Re: More white space between body and footnote

Post by martin » 2019-07-17 08:32:30

To increase the whitespace between your main body text and footnote area you'll want to adjust your document's Footnote style. Specifically you want to increase the note gutter height. Here's what you should do:

1. Switch to your document's stylesheet, eg: using the menu View > Style Sheet.
2. From the list of styles on the left, select the note style called "Footnote".
3. From the note style settings on the right, look for the "Gutter Height" setting under "Note Area Divider":
gutter.png
gutter.png (19.83 KiB) Viewed 651 times

You can set any number of points you want. After you're done editing the note style, return to the regular document view (eg: Page View) and you should see the changes take effect immediately.

I hope that helps. Please let us know if you have any troubles or questions.

-dp-
Posts: 8
Joined: 2009-09-21 18:16:57

Re: More white space between body and footnote

Post by -dp- » 2019-07-17 08:51:30

That got it! Thank you very much.

Post Reply