Non-responsive buttons in tooldrawer

Have a problem? A question? This is the place for answers from other Express users.
Post Reply
mouthyorange
Posts: 21
Joined: 2005-03-21 14:35:43
Location: Ontario, Canada

Non-responsive buttons in tooldrawer

Post by mouthyorange »

Upon opening a new document, I first tried to change top and bottom margins to 1" only (rather than default 1.25") by grabbing and pulling them right on the page. The top one changed; the bottom one did not respond. Opened the Tool Drawer, under Margins, tried to put cursor into margin measurement boxes there but they were all grey and would not take the cursor.
I left that and switched to the header to input the name of my document. Tried clicking the "centre alignment" icon button under "Paragraph" under "T", but nothing happened. Kept trying; nothing. Put cursor in text in main body of doc, clicked "centre" button again, nothing happened. Went back to header, selected text there, clicked button again, still it remained flush left. With header text still selected, went to Format menu, chose Center, and viola, that way worked.
Anyone know what's going on, here? Looks like a bug.

Jzents
Posts: 48
Joined: 2005-08-03 12:17:16
Location: USA

Re: Non-responsive buttons in tooldrawer

Post by Jzents »

mouthyorange wrote:Upon opening a new document, I first tried to change top and bottom margins to 1" only (rather than default 1.25") by grabbing and pulling them right on the page. The top one changed; the bottom one did not respond. Opened the Tool Drawer, under Margins, tried to put cursor into margin measurement boxes there but they were all grey and would not take the cursor.
I left that and switched to the header to input the name of my document. Tried clicking the "centre alignment" icon button under "Paragraph" under "T", but nothing happened. Kept trying; nothing. Put cursor in text in main body of doc, clicked "centre" button again, nothing happened. Went back to header, selected text there, clicked button again, still it remained flush left. With header text still selected, went to Format menu, chose Center, and viola, that way worked.
Anyone know what's going on, here? Looks like a bug.
I have used the palette a lot in both 2.5 and 2.6 and have not had the difficulty you are mentioning. I have not had any non-responsive buttons.
Jeffrey Zents
jzents@mac.com

mouthyorange
Posts: 21
Joined: 2005-03-21 14:35:43
Location: Ontario, Canada

Non-responsive buttons in tooldrawer

Post by mouthyorange »

I've had it happen to me more than once, today. Quit the application, re-booted, restored factory settings to Nisus New File.dot, dared to try customizing that file again using somewhat different criteria, closed Prefs, called up a New file, once again, the Tooldrawer was non-responsible. This time, I found that it would not (either) respond to my clicks on the arrows that change either font size, or line-spacing (extra points added) before or after a paragraph. Concerning font size, the numbers changed when I clicked the arrows, but the selected text did NOT change.
I'm wondering whether doing Prefs/Edit New File/ and deselecting "Check Spelling As You Type" might be causing the Tooldrawer to malfunction?
Also, I've got Speakable Items turned on, as I need to avoid using the mouse. Could there be a conflict there?
Just wondering!

Post Reply