Auto-suggest while typing

Have a problem? A question? This is the place for answers from other Express users.
Post Reply
Sunshine
Posts: 2
Joined: 2005-12-30 07:05:25

Auto-suggest while typing

Post by Sunshine » 2005-12-31 09:26:41

Hi,

I downloaded the demo version of Nisus Writer Express. For the most part I like it, but have one problem. Is there a way to permanently disable the auto suggest feature while typing? That pop-up box is most distracting; so much so that it will keep me from purchasing an otherwise excellent product.

I've checked the help and turned off everything that looks like it might work, but that annoying box keeps popping up.

I've been on a month-long quest to find a Mac word processor to replace my beloved WordPerfect. I thought I'd found it with NWE, but that annoying box has got to go!

Thanks in advance for your help.

Micki Ruiz
"We're all One and Life flows on
Within You and Without You."--G. Harrison

ninjagame
Posts: 152
Joined: 2004-11-27 09:38:42
Location: Hamburg, Germany

Simplicissimo

Post by ninjagame » 2005-12-31 10:39:19

Go to "Preferences", menu "General", and uncheck "Suggest completions as you type" in the "Document Options" paragraph.
BTW: Welcome to the NWE community!

ninjagame

Sunshine
Posts: 2
Joined: 2005-12-30 07:05:25

Auto-suggest while typing

Post by Sunshine » 2006-01-01 06:51:48

Thanks, ninjagame. I thought I'd turned that off, but apparently I missed it. That did the trick.

Sunshine
"We're all One and Life flows on
Within You and Without You."--G. Harrison

Cletus Awreetus-Awrightus
Posts: 36
Joined: 2005-12-20 02:34:41

Post by Cletus Awreetus-Awrightus » 2006-01-03 14:28:15

This is one of the funniest features. Try typing the word typing with that feature on. Better yet: try typing see and a question mark.

Good luck. :lol:
PowerPC; Mac OS 10.5.8; NWP 1.4

Post Reply