turning off update dialog

Have a problem? A question? This is the place for answers from other Express users.
Post Reply
crumb
Posts: 7
Joined: 2005-02-21 10:26:43
Contact:

turning off update dialog

Post by crumb »

Can i disable the "update" dialog that wants me to update 2.1.2 every time I start up? I'm perfectly happy with 2.1.1.

By the way, I'm a big fan of NWE... I'm working on a 50,000+ word manuscript on a daily basis with no problems. This is exactly what I was looking for.

charles
Posts: 481
Joined: 2002-11-26 11:40:35
Location: San Diego, CA
Contact:

Post by charles »

Hi crumb!
You can turn off automatic update checking in the Preferences:

1. Choose "Preferences" from the "Nisus Writer Express" menu.
2. Click on the "General" icon at the top of the preferences window if it is not already selected.
3. At the bottom, uncheck the "automatically check for updates" check box.

-Charles
Charles Jolley
Nisus Software, Inc.

crumb
Posts: 7
Joined: 2005-02-21 10:26:43
Contact:

Post by crumb »

Thank you!

Post Reply