Save icon doesn't work

Everything related to our flagship word processor.
Post Reply
gardenjim
Posts: 12
Joined: 2009-10-01 13:05:10
Location: Port Orchard, WA

Save icon doesn't work

Post by gardenjim »

My save icon in the toolbar is greyed out, doesn't work. Any idea how to make it work again?

Jim

martin
Official Nisus Person
Posts: 4755
Joined: 2002-07-11 17:14:10
Location: San Diego, CA
Contact:

Re: Save icon doesn't work

Post by martin »

This is a known problem with Pro 2.1. We will have it fixed for the next update, which will be available soon.

However, if you want to have it fixed now, we have already released a public beta of Pro 2.1.1 that addresses this problem. You can download the Pro 2.1.1 beta here. The beta should be relatively stable, since the number of changes is small and focussed, but all the usual warnings about running beta software apply. We expect to have a proper release soon enough.

martin
Official Nisus Person
Posts: 4755
Joined: 2002-07-11 17:14:10
Location: San Diego, CA
Contact:

Re: Save icon doesn't work

Post by martin »

We've just officially released a final version of Nisus Writer Pro 2.1.1 that fixes this problem.

lindas2013
Posts: 34
Joined: 2013-11-18 07:40:52

Re: Save icon doesn't work

Post by lindas2013 »

I have downloaded and installed the latest version, but my Save button on the Toolbar still does this. It greys out frequently. I just created a new document. Pasted text, edited about two pages.

The toolbar Save button is grey. I can only choose the Save option from the Menu or a Command + S.

Any ideas?? It works this way on both my Macbook and my desktop Mac. Both running lastest Nisus using Mavericks.

Adding this edit::
I noticed the document was being called untitled.rtf -- in the title bar. I clicked there and changed the name. Then I just added a space and the Save button was not grey anymore.

Is this now the standard behavior with a new document? Save button not available until you change the name in the title bar?

sorry, but I'm a bit confused. Guess it has something to do with Apple's Saving File Versions or something and I'm not up to speed with it.

Is that the case?

Thanks!

martin
Official Nisus Person
Posts: 4755
Joined: 2002-07-11 17:14:10
Location: San Diego, CA
Contact:

Re: Save icon doesn't work

Post by martin »

lindas2013 wrote:I have downloaded and installed the latest version, but my Save button on the Toolbar still does this. It greys out frequently. I just created a new document. Pasted text, edited about two pages.
One question: do you observe that the Save toolbar icon becomes re-enabled any time you make a change? For example, consider this new document you created, where you pasted some text. If the Save icon is currently disabled, if you type some new text, does the Save icon become enabled in response, at least for a little while? Or is the Save icon just always disabled?

Post Reply