Launchbar Users here with the same problem?

Everything related to our flagship word processor.
Post Reply
User avatar
Matze
Posts: 170
Joined: 2004-12-14 07:54:49
Location: Düsseldorf Germany
Contact:

Launchbar Users here with the same problem?

Post by Matze »

Hi,

I am using LB 5.6.2 under Mac OS X 10.9 and 10.8
and with both Macs the Instant Send Feature doesn’t work in Nisus Writer Pro.
Has anyone got the same problem and knows a solution?

Best Matze

User avatar
Matze
Posts: 170
Joined: 2004-12-14 07:54:49
Location: Düsseldorf Germany
Contact:

Re: Launchbar Users here with the same problem?

Post by Matze »

I found the solution!
I had deactivated the clipboards in LB, because I thought they would conflicht with Copy Paste Pro.
But it only had an effect on NWP. Instant Send did work from within other apps.

User avatar
Matze
Posts: 170
Joined: 2004-12-14 07:54:49
Location: Düsseldorf Germany
Contact:

Re: Launchbar Users here with the same problem?

Post by Matze »

too happy too soon
:(
It just worked once. Now it is behaving as it did before. No Instant Send with Nisus.

ssampler
Posts: 85
Joined: 2006-06-29 07:56:30
Location: Hudson River Valley, NY

Re: Launchbar Users here with the same problem?

Post by ssampler »

OS X 10.8.5, NWP 2.0.7, LB 5.6.2

Works for me, whether with a modifier key in LB, my usual use, or without one, provided I set the key repeat delay in the System Keyboard Preferences Pane to "short", as suggested in the LB help.

Steve
Steve Samuels
sjsamuels@gmail.com

User avatar
Matze
Posts: 170
Joined: 2004-12-14 07:54:49
Location: Düsseldorf Germany
Contact:

Re: Launchbar Users here with the same problem?

Post by Matze »

ssampler wrote:OS X 10.8.5, NWP 2.0.7, LB 5.6.2

Works for me, whether with a modifier key in LB, my usual use, or without one, provided I set the key repeat delay in the System Keyboard Preferences Pane to "short", as suggested in the LB help.

Steve
Hurrah! Thanks Steve. The pref setting has solved the problem.

Post Reply