Sabon in NWP

Everything related to our flagship word processor.
Post Reply
robotank
Posts: 6
Joined: 2008-11-11 00:00:21

Sabon in NWP

Post by robotank »

I’m having some issues with the Sabon font in NWP (Adobe Sabon, OpenType format). Some of the time, parts of characters that hang beneath the line (comma, y, g, etc.) get blurry or broken up by tiny white lines through them (but they correct when the page is scrolled). I think it likely that the issue is with the font, since other fonts seem not to be causing any problems; however, this same font in the same format doesn’t cause the same problem in other word processors. I don’t know enough about fonts to guess why it’s doing this in NWP only. Anyone have any experience with this sort of issue?

User avatar
martin
Official Nisus Person
Posts: 4925
Joined: 2002-07-11 17:14:10
Location: San Diego, CA
Contact:

Re: Sabon in NWP

Post by martin »

This is actually a NWP or Apple text layout engine issue, we're not exactly sure, but we've seen the problem from time to time. Unfortunately the issue is erratic and doesn't reproduce reliably enough for us to diagnose it. If you hit upon a scenario that always reproduces the problem, in a font that is freely available, we'd appreciate you sending in a document and instructions on how to reproduce it.

As a work around, you may want to adjust your zoom settings. The zoom level somehow seems to interact with the issue. Sorry to not be of greater help with this.

robotank
Posts: 6
Joined: 2008-11-11 00:00:21

Re: Sabon in NWP

Post by robotank »

Thanks for your reply. If I ever do encounter this issue with a free font I'll certainly pass the information along, but so far it’s only occurred with Sabon. On the bright side, changing the zoom does seem to have corrected the problem for now.

P.S. This is my second experience with Nisus support, and both times it’s been absolutely excellent (that is, prompt, helpful, and friendly). Thank you!

Post Reply